January, 2026
Incident Updates
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
Oahu Roleplay Website DOWN
RESOLVED
Osmium Platform DOWN
RESOLVED
Zenith Platform DOWN
RESOLVED
Ytterbium Platform DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Zenith Platform DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Oahu Roleplay Website DOWN
RESOLVED
Osmium Platform DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
Ytterbium Platform DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
Oahu Roleplay Website DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Osmium Platform DOWN
RESOLVED
Zenith Platform DOWN
RESOLVED
Ytterbium Platform DOWN
RESOLVED
Oahu Roleplay Website DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
Oahu Roleplay Website DOWN
RESOLVED
Zenith Platform DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Osmium Platform DOWN
RESOLVED
Ytterbium Platform DOWN
RESOLVED
Zenith Platform DOWN
RESOLVED
Oahu Roleplay Website DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Ytterbium Platform DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Oahu Roleplay Website DOWN
RESOLVED
Osmium Platform DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Zenith Platform DOWN
RESOLVED
Ytterbium Platform DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
Osmium Platform DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
Oahu Roleplay Website DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Osmium Platform DOWN
RESOLVED
Zenith Platform DOWN
RESOLVED
Ytterbium Platform DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
infra-dcpl01-loadbalancer_infra DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Oahu Roleplay Website DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Ytterbium Platform DOWN
RESOLVED
Osmium Platform DOWN
RESOLVED
Zenith Platform DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
Oahu Roleplay Website DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Oahu Roleplay Website DOWN
RESOLVED
Zenith Platform DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Ytterbium Platform DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Osmium Platform DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
Oahu Roleplay Website DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Ytterbium Platform DOWN
RESOLVED
Osmium Platform DOWN
RESOLVED
Zenith Platform DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Osmium Platform DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Zenith Platform DOWN
RESOLVED
Ytterbium Platform DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
Osmium Platform DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
Oahu Roleplay - Database DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
infra-dcpl01-datastorage_mariadb01 DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
Zenith Platform DOWN
RESOLVED
Osmium Platform DOWN
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
infra-dcpl01-loadbalancer_services DOWN
Maintenance Completed
Infrastructure revisioning in DCPL01 location
RESOLVED
Frostcloud Authentication DOWN
RESOLVED
Titanium Platform DOWN
RESOLVED
Frostcloud Website DOWN
RESOLVED
Ytterbium Platform DOWN